【译文】升级到Parsoid 0.9.0 带来的406 Not Acceptable docserver error

今天在使用VisualEditor REL_30编辑页面时,出现了mediawiki实例崩溃问题,导致与Parsoid相关的链接HTTP416错误。

Some of my mediawiki instances broke when editing a page with VisualEditor on REL_30 today bringing HTTP 416 Errors related to Parsoid.
今天在使用VisualEditor REL_30编辑页面时,出现了mediawiki实例崩溃问题,导致与Parsoid相关的链接HTTP
416错误。

继续阅读“【译文】升级到Parsoid 0.9.0 带来的406 Not Acceptable docserver error”